Plug-in for Symantec Mail Security for Exchange - Versions

Follow

Summary

This Knowledgebase article provides a list of all current and supported versions of the Neverfail AMX/Plug-in for Symantec Mail Security for Microsoft Exchange.  Additional information on each specific version may be found by selecting the link within the table for the desired version.


More Information

This Knowledgebase article is one of a series of articles linked to from Knowledgebase article #4 - 'Neverfail Products and Versions'.

There is a sister article ( Knowledgebase article #1523 - 'Plug-in for Symantec Mail Security for Microsoft Exchange – Feature List') listing the features of this plug-in and explains what the plug-in does.

The plug-in code for this application, which is used in licensing, is 1-1003.

Table of Plug-ins / AM(X)s by Version, in reverse chronological order

Version Neverfail for Exchange Version(s) Microsoft Exchange Version(s) Symantec Mail Security for Exchange Version(s) Symantec Information Foundation Mail Security Versions(s) Available from Available until Supported until Build String
V201.5.2 32 & 64 bit V5.3 Onwards 2003,
(32-bit)
2007 & 2010
none

5.0 (32-bit)
6.0 & 6.5 (32 & 64 bit)

2010-12-23 201.5.2.5415
V201.5.1 32 & 64 bit V5.3 Onwards 2000 & 2003 (32 bit) 2007 (64 bit) none 5.0 (32-bit)
6.0 (32-bit & 64-bit)
2008-07-07 2010-12-23 22294
2007-07-11 32 & 64 bit V5.1.0 Onwards 2000 & 2003 (32 bit) 2007 (64 bit) none 6.0 2007-07-11 2008-07-07 2010-12-23 201.1.3
2007-03-27 32&64 bit V5.1.0 onwards 2000 & 2003 (32 bit) 2007 (64 bit) none 6.0 2007-03-27 2008-04-01 2009-10-01 201.1.2
2007-02-02 (32-bit) V4.7.1 onwards 2000 & 2003 4.5, 4.6 and 5.0 none 2007-02-02 2008-04-01 2008-07-07 201.1.4
2007-01-15 (32-bit) V4.7.1 to V5.0.2 2000 & 2003 4.5 (see note 1) none 2007-01-15 2008-04-01 2007-08-31 201.1.1
2006-07-18 (32-bit) V4.7.1 to V5.0.2 2000 & 2003 4.6 and 5.0 (see note 1) none 2006-07-18 2008-04-01 2007-08-31 5.0.1
2005-09-12 (32-bit) V4.4 to V4.7.1 2000 & 2003 4.6 none 2005-09-12 2007-06-30 2007-08-31
2005-08-15-4.6 (32-bit) V4.4 only 2000 & 2003 4.6 none 2005-08-15 2005-09-12 2007-08-31
2005-08-15-4.5 (32-bit) V4.4 to V4.7.1 2000 & 2003 4.5 none 2005-08-15 2007-06-30 2007-08-31
2005-05-04 (32-bit) V4.3[.n] 2000 & 2003 4.6 none 2005-05-04 2005-12-31 2006-12-31
2005-02-08 (32-bit) V4.3[.n] 2000 & 2003 4.6 none 2005-02-08 2005-04-25 2005-10-31
2004-09-08 (32-bit) V4.1 to V4.3.6 2000 & 2003 4.5 none 2004-09-08 2005-12-31 2006-12-31

P lease note that the above list includes all versions of the plug-in / AM(X), including internal versions, beta versions and versions for evaluation and experiment by third parties. Only a small proportion of the versions are offered to customers. To see what version is available now, please click on the appropriate tab from the Products section on the Extranet.

Note 1 – Version 2006-07-18 was intended to support 4.5, 4.6 and 5.0, but we discovered that it does not support 4.5. Version 2007-01-15 does support 4.5; it may support 4.6 and 5.0 as well, but we only present version 2007-01-15 as supporting 4.5.


Applies To

As Indicated Above


Related Information

None

KBID-563

0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.