Incorrect Information Displayed in the Neverfail Heartbeat Management Console

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Summary

This Knowledgebase article describes a known issue with the Neverfail Heartbeat Management Console.


More Information

Symptoms

Occasionally, the Neverfail Heartbeat Management Console may display incorrect information.

Causes

There are many factors that can lead to this, for example Overall size of protected data, Speed of Channel/s, Available Memory, or Overall processing power. During the initial synch verify operation the console may not display correct statistics and on occasion display the opposite server status as 'unknown'.

Resolution

If this does occur and you can verify by other means that the Channel/s are connected and data is being transferred, you should allow some time for the console to update. This may take several minutes depending on the overall workload.

Note:  It has been reported that on occasion the Neverfail Heartbeat Management Console may report incorrect server status if the channel is disconnected. Neverfail recommends setting up alerts to notify the administrator should a disconnect happen.

For further information, please contact your Neverfail Support representative.


Applies To

All Versions


Related Information

None

KBID-931

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