Sophos Antivirus and Sophos PureMessage 2.5 interoperability with Neverfail Heartbeat V4.6.2

Follow

Summary
=======

This article contains important information relating to Sophos antivirus products and Neverfail Heartbeat V4.6.2.



More Information
================

Neverfail Heartbeat V4.6.2 contains important product enhancements that allow interoperability with Sophos file level antivirus version 5.0 onwards. Earlier versions of Sophos file level anti-virus that are running with PureMessage 2.5 or later are not supported by Neverfail Heartbeat V4.6.2.


In order to use Sophos PureMessage 2.5 with Neverfail Heartbeat you must be running the following:

-Neverfail Heartbeat V4.6.2 and the Sophos PureMessage AMX

-At least Sophos file level antivirus Version 5.0 (Earlier versions e.g. Version 4.0 are not supported by Neverfail Heartbeat V4.6.2)



Important Notes
===============

If you are currently running with a version of Sophos antivirus older than 5.0 you should either
- upgrade it prior to installing Sophos PureMessage 2.5
- uninstall it and then install the Sophos PureMessage 2.5 software.

Installing Sophos PureMessage 2.5 with no existing Sophos filelevel antivirus version present will automatically install the correct version of Sophos file level antivirus (Version 5.0).

KBID-485

0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.