Neverfail Heartbeat V5.3 Installation Pre-Install Check Renders An Error When the AMX for GFI MailEssentials is Selected for Installation

Follow

Summary

This Knowledgebase article provides information about receiving an error message during the pre-install check when installing Neverfail Heartbeat V5.3[.n] with the AMX for GFI MailEssentials.


More Information

Symptom

When installing Neverfail Heartbeat V5.3[.n] and selecting to install the Neverfail AMX for GFI MailEssentials, during the pre-install check the following error message may be presented:

Error: The installation of GFIMailEssentials module (version <version_number>) has failed for the following reason:

Requires either the Neverfail for Exchange or IIS Server Application Module when GFI is deployed as a Mail Relay.
The installation will be allowed to continue.

Warning: The GFI MailEssentials module (version <version_number>) requires the <not-set> module / plugin.
The installation will continue but the desired level of protection may not be achieved.

The pre-install check produced some warnings. However, the installation will be allowed to continue.

Cause

This occurs as a result of the AMX for GFI MailEssentials being installed in a mixed AMX/plug-in environment.

Resolution

This error message can be ignored as the installation will be allowed to proceed.  Once the installation is complete, both GFI MailEssentials and the appropriate services are protected.


Applies To

Neverfail Heartbeat V5.3


Related Information

None

KBID-1507

0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.