Veeam 9.5 Hotfix for Instant Recovery (versions 2.3.106 and below)

Follow

Old versions of HybriStor releases require a Veeam hotfix for Instant Recovery compatibility. We highly recommend upgrade the version to the latest version but if you are on version 2.3.106 and below, please download the VeeamAgent64.zip and unzip, then follow the instructions below.

1.) Stop all Veeam services (ensure no jobs are running)
2.) Navigate to C:\Program Files\Veeam\Backup and Replication\Backup
3.) Rename VeeamAgent64 to VeeamAgent64_old
4.) Copy in the new VeeamAgent64
5.) Start Veeam services
6.) Run Instant Recovery

Download link: http://download.neverfail.com/product/downloads/hybristor/VeeamAgent64.zip

0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.