Neverfail Continuity Engine Cloning and Recloning limitations: disconnected Engine cluster

Follow

Summary

This Knowledgebase article provides details and workaround procedure for the following situation: after the cloning (initial Secondary or Tertiary deployment) or passive servers recloning the Neverfail Engine cluster is not connected via the configured channel.

 

More information

Note: this is known limitation for Engine 8.5 as there's no option for selecting port groups to be used by the (re)cloned node

Cause 

Wrong port group / network label configuration on the (re)cloned server.

Possible affected deployments

  • V2V(2V) configurations where Secondary/Tertiary or recloned passive is cloned to a different host which has no port group with the same name / network label: in this scenario, the VM is configured instead with the first available port group name in the list (alphabetically ordered): if this port group offers no connectivity to the Primary's host then channel connection cannot be done between the Engine nodes.
  • P2V configurations: in this scenario, the (re)cloned VM is configured instead with the first available port group name in the list (alphabetically ordered), if this port group offers no connectivity to the Primary's host then channel connection cannot be done between the Engine nodes

 

Procedure

Manually reconfigure re(cloned) VM to use the correct port group / network label. To do this, edit VM settings and configure the correct Network Connection / Network label for each defined  Network Adapters  

 

Applies To

Neverfail Continuity Engine v8.5

 

KBID-3019

0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.