Cannot connect to RemoteApps. An authentication error has occured. The function requested is not supported.

Follow

Overview

Users may encounter the "An authentication error has occured. The function requested is not supported." error message when trying to conect to RemoteApps.

This issue appears when users attempt to connect to RDP sessions on servers that haven't been patched for CVE-2018-0886, but the workstations they are trying to connect from have the patch installed.

Resolution

The recommended solution for this issue is to patch the target RDP servers for CVE-2018-0886. Learn more about this patch here and here.

As an alternative, if you cannot update the RDP servers, look for and uninstall the following patches from the Windows machines that receive the error: KB4093492, KB4103721, and KB4103725. Once you update the RDP servers, update your workstations to the latest OS version to reinstall the removed patch.

0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.