This Knowledgebase article provides information about Neverfail for SharePoint reporting that a service has failed to start when the service is running.
Symptoms
After performing a switchover, the Neverfail Heartbeat Management Client reports that a service failed to start when it is running.
Cause
The Application Management Framework (AMFx) did not allow sufficient interval between restart attempts of the service to detect that the service was running.
Resolution
After each switchover, perform the following steps:
Neverfail for SharePoint v201.5.4
Neverfail for FASTSearch Server v201.5.1
Microsoft SharePoint 2010
None
KBID-2308