After a Switchover Neverfail for SharePoint Reports a Service Has Failed to Start When the Service is Running

After a Switchover Neverfail for SharePoint Reports a Service Has Failed to Start When the Service is Running

Summary

This Knowledgebase article provides information about Neverfail for SharePoint reporting that a service has failed to start when the service is running.


More Information

Symptoms

After performing a switchover, the Neverfail Heartbeat Management Client reports that a service failed to start when it is running.

Cause

The Application Management Framework (AMFx) did not allow sufficient interval between restart attempts of the service to detect that the service was running.

Resolution

After each switchover, perform the following steps:

  1. Navigate to the Applications: Summary page of the Neverfail Heartbeat Management Client.
  2. Click the Clear button in the Applications Health pane.
  3. The Application Status changes to OK .


Applies To

Neverfail for SharePoint v201.5.4
Neverfail for FASTSearch Server v201.5.1
Microsoft SharePoint 2010


Related Information

None

KBID-2308