After a Switchover, Some Index Catalog Files Cannot Be Synchronized Causing the Server Pair to be "Out-of-Sync"
Summary
This knowledgebase article provides information about an issue when Neverfail for Exchange is installed on an Exchange 2003 server with Microsoft Search service running.
More Information
Symptoms
After a switchover, some Index Catalog files are
Out-of-Sync
and logs from the active server contain the event:
The Protected : <file name> failed to Synchronize.
Cause
The Index Catalog files are being accessed by Microsoft Search service on the passive server.
Resolution
Microsoft Search service must be stopped on the passive server for Neverfail to access the Index Catalog files. The Microsoft Search service should be added to the Neverfail protected services list so that it can be controlled during switchovers:
-
Open the Neverfail Heartbeat Management Client.
-
Navigate to the
Application: Services
page.
-
Click
Add
.
-
Select the Microsoft Search service (mssearch).
-
Select the check box to
Allow Neverfail to manage starting and stopping of the service
.
-
Click
OK
.
Applies To
All versions
Related Information
None
KBID-2397